Call Recording: on demand is already disabled, however we still get the "disabled" message prompt

  • 0
  • 1
  • Idea
  • Updated 4 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

After disabling on demand recording (*9) we still get a voice prompt saying the feature was disabled.  We do not need this promt as it interferes with our conference line *96 (mute all) feature.
Photo of Tony Giruzzi

Tony Giruzzi

  • 72 Points

Posted 4 years ago

  • 0
  • 1
Photo of FELIX


  • 60 Points
Call record on demand never works a total disaster.  No one in support knows anything.  Glad no one in USA is out of work we need a Manila call center to handle our support questions. 
Photo of J.B. Ferguson

J.B. Ferguson, Champion

  • 37,962 Points 20k badge 2x thumb
Has always worked for me when I needed it. How are you activating it?

This conversation is no longer open for comments or replies.