Cisco SPA508G - Disable Miss Call Banner

  • 0
  • 2
  • Question
  • Updated 5 months ago
  • Answered
Hello.  I have repeatedly turned off the Missed Call Banner on our Cisco SPA508G desk phones.  And after 30-60 minutes, the phones reboot and this setting reverts back to displaying the Missed Call Banner.  How do I get this to "stick"?  Thank you.
Photo of AYOUB

AYOUB

  • 90 Points 75 badge 2x thumb

Posted 8 months ago

  • 0
  • 2
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 5,964 Points 5k badge 2x thumb
Hi AYOUB, 

Can you confirm that you followed the steps to turn off the Missed Call Banner as listed in this KB article? 
Photo of AYOUB

AYOUB

  • 90 Points 75 badge 2x thumb
Hi Jessica,

Yes, confirmed...I did follow those steps on all 5 phones.  And all 5 rebooted and reverted back to the factory setting.

Any advice on how to correct this?

Thanks,
Basil
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 5,832 Points 5k badge 2x thumb
Thanks for checking Basil! At this point, I would recommend to open a case with Support 
Photo of Sarah DeSantis

Sarah DeSantis

  • 72 Points
I'm having the same issue. Any luck with a resolution?