Disable Call Recording to allow *9 usage on keypad

  • 0
  • 1
  • Idea
  • Updated 8 months ago
Our company uses external conference call lines, and sometimes you have to dial a code that may begin with *9. Even though we have disabled Call Recording, whenever anyone attempts to dial *9 - Ring Central pops up with a message that we have disable call recording. And it does not accept our keypad entry. 

We know we have disabled Call Recording. We do not need to head a message about that. 

We need to be able to use the keypad during calls as a normal phone with out a Ring Central feature blocking us. 
Photo of Mark Davis

Mark Davis

  • 70 Points

Posted 8 months ago

  • 0
  • 1
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 33,022 Points 20k badge 2x thumb
Hey Mark,

I tested this and did not experience the same thing...I turned off Call Recording (Automatic and On-Demand) and placed a test call to another RingCentral phone and a third party cell phone. When I pressed *9 nothing happened and I didn't receive a message. 

I would suggest opening up a case so we can take a look :)
Photo of Brandon

Brandon, Champion

  • 18,448 Points 10k badge 2x thumb
I haven't tested this lately, but I do recall it not being possible to interact with an IVR system that requires a leading * because of it being reserved for various feature codes.  There is an 'idea'/feature request posted about this somewhere.  I thought a solution would be to have an escape code of some sort so you could dial ##*, for example, to force a DTMF digit of * to go out.

Saadet, when you tested were you able to confirm you actually transmitted the digit * to the other end?  I think you may have only turned off the call record feature, but the digit still did not transmit.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 33,022 Points 20k badge 2x thumb
Hey Brandon,

Honestly, I'm not quite sure. All I know is that when I pressed *9 on both test calls, I didn't receive the message that Mark received.
Photo of Brandon

Brandon, Champion

  • 18,448 Points 10k badge 2x thumb
Right, but if you do the test by calling your mobile, for example, I think you will not hear a tone on the far end when you press * and that is the problem.  There are some IVR systems that may ask for a leading * to join a conference or whatever and it won't work with RingCentral.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 33,022 Points 20k badge 2x thumb
Hmmm....I'll see about testing it a few other ways and see what I get!
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 33,022 Points 20k badge 2x thumb
Hey there!

After doing some more testing with the support agent that helped out Mark, I discovered a few things. When calling the conference line on a test account that has Automatic & On-Demand Recording turned off, I pressed *9 and didn't receive any message. I tested this on the Desktop App and Mobile App.

What's interesting is that when I used RingOut on the same Desktop App, which forwarded to my cell phone, and I pressed *9 I heard the message.

So! I suggested that our higher tiers take a look at the case and further investigate.