Eliminate having to dial 1 when answering from cell phone.

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

I am an Auto Transport Broker and several of us are set up on a Call Blast after hours, which goes to my cell phone. All of our phones will ring at the same time so obviously I want to be the first to grab it.  Before I can connect the call I have to swipe my iPhone on to answer the call,it then prompts me to hit the #1 to connect to the caller, so I have to open my keypad and then hit the #1.....so needless to say after taking the time to do all of that, the call has been answered by another rep.  Is there anything I can do to eliminate swiping my iPhone on, hitting keypad and then hitting the 1? Would a wireless headset help? I do work from home and use my soft phone from my desktop during the day and it rings simultaneously with my cell but I don't have to hit the #1 from my desktop soft phone.   Thanks for your help.
Photo of Malia

Malia

  • 140 Points 100 badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of tff360 .

tff360 .

  • 162 Points 100 badge 2x thumb
One possibility is the screening option is on - I am not sure if it is on for you as an individual or it could be for the extension/number people are dialing (which rings multiple users).  If it's not screening and just an announcement that its' coming from ringcentral then it is not an option that can be  turned off if it's a call queue call.  This option would be in the incoming call information box, "Call queue Calls" - only options to select are "for non-ringcentral phones only" or always.  Direct Calls has the option to be never. 

Note that if you have this feature off, I don't think you'll be able to tell if it's a personal vs ringcentral call. 

If you have a full user account through ringcentral (in other words you have a direct phone number), and you have a compatible cell phone, you can use the ringcentral ap which I believe would avoid this issue (if the "for non-ringcentral phones only" option is selected).
Photo of Mike

Mike, Official Rep

  • 94,248 Points 50k badge 2x thumb
It sounds like you are referring to the RingOut feature. If so, you can disable the option to dial 1.  Go to  Settings and you'll see an option to disable the "1" as shown below. 

Photo of tff360 .

tff360 .

  • 162 Points 100 badge 2x thumb
I believe ring out is when you are placing a call but you are dialing from another device -  for example your computer.  So you dial on the computer and ring out to your mobile softphone or desk phone.  They are talking about receiving a call and not having to press a 1 to answer the call.  Since then I have discovered that even free virtual users can receive calls on the softphone.  So following my email above they may be able to resolve this.

This conversation is no longer open for comments or replies.