Fax Confirmation Receipts Where Did They Go

  • 1
  • 2
  • Question
  • Updated 2 years ago
  • Answered
We have been using RingCentral to send faxes via email for 3 years now.  It WAS great.  When I send a fax from MY Email, I would get the fax confirmation that it was sent and received.  My employees would send faxes from their emails and they would get their own confirmations.  Now I have been informed that this feature was a bug and has been removed.  PLEASE BRING IT BACK.  We now have to have the confirmations go to one generic email address and we have to log out of our email, log into the generic email address, and find the confirmation that we are looking for to make sure that the fax did actually go through.  Not only is this a huge pain it is also eating into our production time.  PLEASE BRING THE FEATURE BACK, IT WAS NOT A BUG, IT WAS A USEFLL TOOL FOR A BUSY OFFICE.  PLEASE, PLEASE, PLEASE, PLEASE, unfix the bug you have fixed.
Photo of BILLING

BILLING

  • 90 Points 75 badge 2x thumb
  • Unhappy

Posted 3 years ago

  • 1
  • 2
Photo of Dee T.

Dee T.

  • 398 Points 250 badge 2x thumb
Official Response

Billing -- You may need to change a setting on RingCentral.com.    You can set the Fax Transmission Results to go to the same email and text address as for voicemail.   Here is how:

1.  Log in to www.ringcentral.com

2.  Click <MyExtension> from the top menu (if you have administrative privileges.

3.  Click <Messages & Notifications> from the menu on the left.

4.  Scroll to the bottom of the screen and click <Notifications>.

5.  Scroll down to the “Fax Transmission Results” section.  

6.  Check the box for “Email”.

7.  Check the box for “Use same email and test address as voicemail”.

Hope this helps!!
Photo of BILLING

BILLING

  • 90 Points 75 badge 2x thumb
I have Admin privileges but I don't see "My Extension".  We have just one fax number set up and we use RingCentral for inbound/outbound faxes only.  We don't use it for voicemail. 
Photo of Samnang Duncan

Samnang Duncan

  • 80 Points 75 badge 2x thumb
Here is how I do it:

1. Make sure you are under Admin Portal
2. Under the RingCentral logo( top left side of screen), click Users
3. In the list that comes up, Click your fax number
4. Another list will appear on the right side of the first list.
5. At the bottom of this list, click Messages & Notifications
6. In the drop down list, Click Settings( third option to the right after "After Hours")
7. A label will appear below called "Notifications."
8. Under "Notifications," click "Edit."
9. another menu will popup, The settings you are looking for is #4 down the list.

You are welcome.. ;)
Photo of Dee T.

Dee T.

  • 398 Points 250 badge 2x thumb
They are different portals accessed by the same login.   You need to click the arrow on <Admin Portal> to switch it to the <My Extension> portal.   If you do not use RingCentral to make and accept phone calls, I am not sure I know how to resolve your issue.