Glip helper tool prompt

  • 0
  • 2
  • Question
  • Updated 5 days ago
  • Acknowledged
Many (not all) users were prompted again for admin credentials to install a helper tool today.  This is a repeat of what happened the last time the desktop app version was updated.

Last time I spoke with a Glip product head but was essentially told "that shouldn't happen," with no explanation of what this is, how it's triggered, or why some users are prompted while others are silently updated.

Please explain?
Photo of Rob LaRose

Rob LaRose, Champion

  • 2,212 Points 2k badge 2x thumb
  • repetitive

Posted 10 months ago

  • 0
  • 2
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 56,118 Points 50k badge 2x thumb
Hey Rob! Our Glip team should be reaching out to you :)
Photo of Rob LaRose

Rob LaRose, Champion

  • 2,212 Points 2k badge 2x thumb
Hi Saadet,

   I re-opened the discussion with a Glip PM; Looks like this will happen with any Glip deployment where the app isn't owned by the logged-in user (which is basically every deployment in a business environment).  I can only speak for the macOS desktop app , not Windows.

   It's been acknowledged and referred to a more specific PM for the desktop app.

   I'll provide more info as I get it.
Photo of Chris Rosa

Chris Rosa

  • 880 Points 500 badge 2x thumb
Any more info on this? As Rob mentioned, this is a pretty big issue in environments where the user doesn't have admin privs, which is about 90% of my users. I'd rather you released complete binaries/installers that an admin can deploy, rather than using these background updates that will just be problematic for many of your users.

Looking back through this forum, it appears that it's been a problem for quite some time, so it would be helpful if you could find some resolution to this issue soon. Thanks
Photo of Rob LaRose

Rob LaRose, Champion

  • 2,212 Points 2k badge 2x thumb
Hi Chris,

Saadet & the rest of the Community team don't have the ear of the product group(s), and Product and Support aren't aware of the requests here.  Despite it being RC's policy, reporting functionality problems / opening feature requests here in the Community is effectively a polite black hole.

But in my experience, nothing else has been effective on this front, either.  Fellow customers I've spoken to say they are just riding out their term.

Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 56,118 Points 50k badge 2x thumb
Hey Rob, I've followed up on this with our Product Team. More info to come as they look into it!