How do I Disable the Auto-Attendant?

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
In response to TheSnell on TWITTER: https://twitter.com/TheSnell/status/8...

@RingCentralCare how do I disable the auto attendant and have all calls go directly to VM? Trying to use this as collective VM.
Photo of HootSuite App

HootSuite App

  • 4,080 Points 4k badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Nathan Malone

Nathan Malone, U.S. Tier 2 Support

  • 4,720 Points 4k badge 2x thumb
Official Response
Hello,

You cannot turn off the auto attendant completely, but you can bypass it when the call initially comes in and send the call to a voicemail. The easiest way to do this would be to create a Message-Only Extension, then set the auto attendant to send all calls to that message only extension.

Log into your account, select the Group and Other Tab from the left side of the screen, select the Others tab at the top right of the screen, then select the + New Message-Only Extension button at the top right, the press the NEXT button at the bottom right of the popup, fill in the requested information for extension name and extension number.



Once you have created the Message-Only Extension select the Auto-Receptionist tab from the left side of the page, select IVR settings, select the Edit button under the Company Hours Greeting, select the "Bypass greeting to go to extension" radio button, then press the Select Extension button, select the Message-Only Extension you created.



Now all calls to the main number or any of the company phone numbers will go to that voicemail box. You can set the notifications settings on the Message-Only Extension to send the emails to anyone you want to including an email distro list if you would like. You can also create a password and give that info to anyone you want to be able to log in and check the messages.

This will not affect calls to Users direct phone numbers. Those calls you would need to manage by each Users individual extensions settings.

Let me know if my screenshots do not match the interface you have on your account.