Intercom Problems

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
When I try to use the intercom to call another employee within the office it always says this person is not accepting intercom calls but a call to their direct line will be placed. Do I need to enable something somewhere for everyone's phones to accept intercom?
Photo of Kate

Kate

  • 100 Points 100 badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of RC-Installer

RC-Installer, Champion

  • 26,482 Points 20k badge 2x thumb
Yes, in each user setup under phones there is an Intercom setting which you need to enable if you want to use this service.

Try that and I think your problem will be solved.

Thanks

Chuck
Certified Ring Central Installer
ckfuscone@yahoo.com
Photo of Jim Fath

Jim Fath

  • 124 Points 100 badge 2x thumb
Go to Users>Select the user>Phones and numbers>Intercom
Make sure it's enabled. It should be enabled on all users you want to be able to intercom to and from.