Multiple issues with mobile app

  • 0
  • 1
  • Question
  • Updated 4 months ago
  • Acknowledged
When I have Voip calling enablde and it is hooked to wifi I often lose the connection and the app starts making weird noises.  This is five feet from my router with an excellent signal.  Sometimes the app rings when I am out and about and sometimes it doesn't.  It is looking like I am going to need to carry a second phone so I can put the same voicemail I have on Ring Central on the cell phone because I am missing calls.  Texts come through fine.  I really don't want two cell phones, but I also sell real estate and that is the voicemail on my personal cell phone which would confuse my boarding kennel clients.  Ring Central does nto always go to voicemail before the cell phopne does and I have had this happen in the past.  Also, Ring Central will put voicemails long ago deleted back on the app if you sign out and sign back in.  Is there a way to stop that?

Note: This conversation was created from a reply on: Call Handling: Desktop App and Deskphone to ring simultaneously?.
Photo of Pet Shack Resort

Pet Shack Resort

  • 100 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Mike

Mike, Official Rep

  • 93,568 Points 50k badge 2x thumb
The combinations of things you describe make it sound like there are network issues.  Take a look at the Required Network settings here:  Network requirements, and troubleshooting call quality (QOS) issues.

Note, there are settings for both the desktop app and mobile apps that are a little different , and could potentially cause the behavior and sync issues you described. 
Photo of Nick Brikman

Nick Brikman

  • 60 Points
Having a network connection issue on the ring central chrome add-on. All other internet services are working fine.

Here is the tracer:


tracert sip.ringcentral.com

Tracing route to sip.ringcentral.com [199.255.120.146]
over a maximum of 30 hops:

  1     6 ms     1 ms     1 ms  openrg.home [192.168.1.1]
  2    12 ms    15 ms    10 ms  10.240.180.125
  3    22 ms    11 ms    12 ms  67.59.247.84
  4    13 ms    13 ms    11 ms  ool-4353de98.dyn.optonline.net [67.83.222.152]
  5    13 ms    22 ms    12 ms  64.15.4.84
  6    17 ms    15 ms    14 ms  64.15.3.182
  7    29 ms    15 ms    15 ms  be-211-pe03.111eighthave.ny.ibone.comcast.net [96.87.8.97]
  8    17 ms    15 ms    15 ms  be-10390-cr02.newyork.ny.ibone.comcast.net [68.86.83.89]
  9    14 ms    15 ms    15 ms  be-10203-cr01.newark.nj.ibone.comcast.net [68.86.85.185]
 10    20 ms    19 ms    21 ms  be-10102-cr02.ashburn.va.ibone.comcast.net [68.86.85.161]
 11    22 ms    22 ms    20 ms  be-10142-pe01.ashburn.va.ibone.comcast.net [68.86.86.34]
 12    20 ms    20 ms    18 ms  50.242.149.70
 13    22 ms    25 ms    26 ms  208.87.42.107
 14    98 ms    88 ms    89 ms  xe-2-0-0-sjc01-c01-rtr02.ringcentral.com [208.87.42.130]
 15    84 ms    86 ms    90 ms  208.87.42.3
 16    90 ms    84 ms    91 ms  199.255.120.146

Trace complete.


Please let me know what the next move?


Photo of Saadet - Community Moderator

Saadet - Community Moderator, Official Rep

  • 57,294 Points 50k badge 2x thumb
Hey Nick! Please open a case with Support and provide them with this info :)