PolyCom Displaying Incorrect Time

  • 0
  • 3
  • Question
  • Updated 2 years ago
  • Answered
Hello.

I'm trying to assist someone with this issue - They've set the correct time zone in the RingCentral portal online, but their PolyCom phone continues to display the time, a full two hours behind what it actually is. How do we go about changing this to reflect the correct time?
Photo of Eric Henry

Eric Henry

  • 180 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 3
Photo of Brandon

Brandon, Champion

  • 18,532 Points 10k badge 2x thumb
Have you tried rebooting the phone?

Is it a RingCentral provided phone or customer provided?
Photo of Eric Henry

Eric Henry

  • 180 Points 100 badge 2x thumb
The phones were provided by RingCentral, and rebooting them hasn't helped.
Photo of Brandon

Brandon, Champion

  • 18,532 Points 10k badge 2x thumb
Did you see them change it yourself?  I just tried on my own system per: https://success.ringcentral.com/articles/en_US/RC_Knowledge_Article/3256 and as soon as I hit apply, my phone rebooted (without warning interestingly) and shows the time per the new zone I selected.

If you verify that and it still doesn't work I would try to find out if the DHCP server that serves to the phones is sending SNTP option 42.  It is possible the polycom phone prefers that.
(Edited)
Photo of Eric Henry

Eric Henry

  • 180 Points 100 badge 2x thumb
I'm attempting to assist them remotely, but I will send that article over.
Photo of Mike

Mike, Official Rep

  • 89,840 Points 50k badge 2x thumb
Hi Eric,  We did have a recent issue due to the time change, but a reboot should have resolved it so this may be something different.

If Brandon's suggestion above doesn't resolve this, can you please open up a case and include the serial number of the phone, phone number etc. You can also reply back here with the case number if you wish. 

Mike 

 
(Edited)
Photo of Eric Henry

Eric Henry

  • 180 Points 100 badge 2x thumb
Apparently, there was a setting in her PolyCom phone, where it was set to Pacific time zone. This was changed, and things are happy now.