Polycom VVX series to Support 5.8.0 firmware version

  • 0
  • 2
  • Idea
  • Updated 3 months ago
  1. Account type  (U.S.)
  2. A brief description of the business - Professional Services
  3. A high level description of the product or feature being requested: Polycom VVX series currently support 5.6.0 version, it would be best if it can support 5.8.0 especially the ability to connect device thru Wifi
  4. A typical use case scenario explaining how your business would use the feature: If user needs to work at home and no available ethernet outlet or preferred Network setup is Wireless, given they have 5.8.0 firmware, it would be helpful to use the wireless feature of it.
  5. Benefit of such feature: If they need to work from home, or company's preferred Network setup is wireless, 5.8.0 is beneficial as it gives the option to allow device to connect to WiFi  and Have full support of RingCentral features/Settings
    Right now, it allows the RingCentral configured phone to update to 5.8.0 but you have to Delete the Server address, because if not, it will revert back to 5.6.0, and features are not supported (Presence, Intercom etc.) once updated to 5.8.0
  6. Number of Users and/or Digital Lines: 113

Photo of Richard Manuel

Richard Manuel, Employee

  • 1,222 Points 1k badge 2x thumb

Posted 3 months ago

  • 0
  • 2

Be the first to post a reply!