Prevent Adobe from popping up

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

We want to allow faxes to come in and print on our network printer, but would like to prevent adobe from opening up everytime a fax comes in as this becomes frustrating and distracting!  Please HELP!!!!!!!!
Photo of 03

03

  • 70 Points
  • frustrated

Posted 2 years ago

  • 0
  • 1
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,480 Points 20k badge 2x thumb
Hello,

Are you printing the faxes that you receive from your desktop app? If so, what are your settings?
Below is a screen shot of where to find your fax settings if you are using the RingCentral for Windows App:

This conversation is no longer open for comments or replies.