Record Shared Screen Without Showing Who is Speaking?

  • 0
  • 3
  • Question
  • Updated 7 months ago
  • Answered

Is there any way to record my shared screen without it displaying who is speaking in the upper right of the recorded video?  I do want to include the audio still, but I don't want the little square in the upper right of my recorded video that shows who is talking.  This detail is unimportant to me and takes up valuable screen space.  I haven't found a way to remove it.  Is it possible?  I noticed using "Optimize for full screen video clip" affects this, but doesn't remove the box showing who is talking, which is what I'm after. 

If this isn't available today, I'd like to put it out as an Idea / feature request.


Photo of Matt Hansen

Matt Hansen

  • 122 Points 100 badge 2x thumb

Posted 10 months ago

  • 0
  • 3
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,500 Points 20k badge 2x thumb
Hey Matt,

When you are sharing your screen, is it important to you to see the others in the meeting and their video? For instance, are you all in a meeting with your cameras on and actually looking at one another? Or are you simply sharing your screen in order to instruct?
Photo of Matt Hansen

Matt Hansen

  • 122 Points 100 badge 2x thumb
Hello Saadet,

It is not important to see others in the meeting or their video.  I am only using the screen share to instruct while talking with the microphone.  No attendees are sharing video either, everyone dials in or uses their PC to join, but no one shares video.  No cameras.

Thank you,
Matt
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,500 Points 20k badge 2x thumb
Hey Matt,

So that little screen only pops up when people have their cameras turned on in the Meeting (even if they're not using it). This screen will display so that people know who is talking during the meeting.


However, if you don't want the above to show up, simply mute the camera of all participants.



Now you can also turn all Participant's cameras off when scheduling the Meeting as well 


See if that helps you and let me know! I recently tested it with 3 participants (including myself as the host) and the "Talking" box didn't show up when I shared my screen and recorded the Meeting :)
Photo of Matt Hansen

Matt Hansen

  • 122 Points 100 badge 2x thumb
That's exactly what I'm hoping for -- not having the "Talking" box show up, but I tried your steps and it is still there when I play the .mp4 video file created by me recording my meeting.

Below I've attached some screenshots showing what I'm seeing:






I might be missing something simple here.  Thank you for working with me on this.

Best regards,
Matt
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,500 Points 20k badge 2x thumb
Hmmm.....I'm not getting that screen.

Do you have Dual Monitors turned on under Settings? 
Photo of Matt Hansen

Matt Hansen

  • 122 Points 100 badge 2x thumb
I did have it turned on!  And it turns out turning it off got rid of the screen I was hoping to get rid of.  Thank you so much!

Best regards,
Matt
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 35,356 Points 20k badge 2x thumb
Hooray! Glad I could assist :)
Photo of Jonathan Page

Jonathan Page

  • 112 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled REMOVE THE HEAD IN VIDEO RECORDINGS.

why is there now a head silhouette in all of our video recordings? we bought RC in large part to provide screen share sessions to our customers, and in many cases record them. we also record demo videos.  This head was never there before, and now it interferes with the purposes of the recordings.  
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 38,106 Points 20k badge 2x thumb
Hi Jonathan, try the above steps mentioned and let me know if that helps! 
Photo of Jonathan Page

Jonathan Page

  • 112 Points 100 badge 2x thumb
Thank you for the reply.  It sounds like that will correct the issue.  I'll give this a try and post back if it doesn't resolve.

Support indicated this was a known issue from a recent update and there was no fix.  They escalated and told me someone would call me back shortly, but no return call. 

Appreciate the lightning fast attention on this!
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 38,106 Points 20k badge 2x thumb
Sure thing! Let me know if it helps :)
Photo of Cindy Prado

Cindy Prado

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled RingCentral Webinar.

We have RingCentral for phone, meetings and Webinar.  
When using Webinar feature, we do not have a camera and the thumbnail is appearing in the upper right corner when we are recording webinar.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 38,106 Points 20k badge 2x thumb
Hey Cindy, sorry we missed your post earlier! Try the above steps mentioned and let me know if that helps! 
Photo of Cindy Prado

Cindy Prado

  • 92 Points 75 badge 2x thumb
No I have tried that also.  After numerous support calls with Ring Central, they said there was no resolution.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 38,106 Points 20k badge 2x thumb
Hey Cindy,

Do you have a screen shot of what you're seeing?