RingCentral Meeting: decrease Volume when an RCMeeting starts

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
When we are on the phone with a member, we may decide to do a screenshare through RingCentral meetings. We are ALWAYS already on the phone with the member. When we launch a new meeting it minimizes the call volume in Windows to about 5%. We then have to open the volume mixer and turn back up our call volume (not to mention after the call the volume still stays turned down for our next call).

I understand the purpose is for running audio through Ring Central meetings, but we do not do that as we are already on the phone. There should be a feature to not minimize volume when starting a meeting. 

case #04507165 
Photo of Charlie Kirschenmann

Charlie Kirschenmann

  • 70 Points
  • frustrated

Posted 2 years ago

  • 0
  • 1
Photo of Nathan Malone

Nathan Malone, U.S. Tier 2 Support

  • 4,720 Points 4k badge 2x thumb
Hello Charlie,

You might want to try making come changes to the Sounds settings on the PC to see if it will help with this issue.

Go to your Control Panel on your PC, select "Hardware and Sound", select "Sound", highlight the headset you are using under the "Playback" and "Sounds" tab and right click to select "Properties", select "Advanced" and uncheck “Allow applications to take exclusive control of this device”. Make sure to press Apply to save.



Also inside of "Sound", select "Communications", select "Do nothing". Make sure to press Apply to save.



Once these settings are changed, make sure that you select the headset specifically from the Audio settings in the softphone rather than using same as system.



Hopefully this can help.

Nate Malone, Tier 2 Technical Support