RingCentral not working with Google Voice

  • 0
  • 1
  • Question
  • Updated 6 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to anot

I am trying to get Google Voice to work with RingCentral. I read somewhere that Google voice ignores a phone that picks up a call without any ringing. So, I would like to change my RingCentral auto-receptionist setting so that the phone rings once or twice before the auto-receptionist picks up. How do I do this?
Photo of Victor

Victor

  • 70 Points

Posted 6 years ago

  • 0
  • 1
Photo of RC-Installer

RC-Installer, Champion

  • 27,748 Points 20k badge 2x thumb
Victor, I would just take out the auto receptionist and have the calls go directly to an extension so it rings.

That would be the simplest way to accomplish this

Thanks

Chuck
Certified Ring Central Installer
ckfuscone@yahoo.com
Photo of RC-Installer

RC-Installer, Champion

  • 27,748 Points 20k badge 2x thumb
Victor, I would just take out the auto receptionist and have the calls go directly to an extension so it rings.

That would be the simplest way to accomplish this

Thanks

Chuck
Certified Ring Central Installer
ckfuscone@yahoo.com
Photo of Ben Foster

Ben Foster, Alum

  • 6,124 Points 5k badge 2x thumb
Good answer, Chuck. Anecdotally, I've heard GV doesn't always play nice when forwarding calls to RC. It may be good to port your GV number in to RC (if you consistently have issues with forwarding).

This conversation is no longer open for comments or replies.