service cloud missing soft phone app

  • 0
  • 1
  • Question
  • Updated 2 weeks ago
  • Acknowledged
When someone moves to Service Cloud/Live Agent they don't have access to the ringcentral app anymore.  So they have to go to a different screen and then they are not available for chat.  We're using classic and not lightning.  I don't know if it's just the way we configured it, or the softphone app is not available in these screens.  The Support manager doesn't want to use it because of this.
Photo of James Jancel

James Jancel

  • 180 Points 100 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Jared

Jared, Official Rep

  • 832 Points 500 badge 2x thumb
Hi James, 

Could you please provide us with more information and possibly screen shots of what you are seeing?
Photo of James Jancel

James Jancel

  • 180 Points 100 badge 2x thumb



So the CS department uses a Support Console and Live Agent mostly. The  softphone doesn't appear in these screens.  This is what the see when they use it.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 32,316 Points 20k badge 2x thumb
Hey James,

Have you checked out the Salesforce Lightning Guide? Specifically the section starting on page 29?
Photo of James Jancel

James Jancel

  • 180 Points 100 badge 2x thumb
I have not because we are using Classic.

And just to clarify, it's working on the Salesforce side of things.
(Edited)
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 32,316 Points 20k badge 2x thumb
ooops! Sorry, totally misread that. Hmmmm....I would suggest contacting our Support Team so we can do a screen share and take a closer look with you