Fax: default in Softphone to be user's number, not main company fax

  • 0
  • 1
  • Idea
  • Updated 5 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

Faxes from Softphone are using main company fax number instead of the user's number.  The field is called {Sender Fax}.  When a user faxes from the portal it uses their number as the sender fax number.  In the Softphone it uses the company fax number.  The proposed solution of creating a custom fax cover sheet for each user that lists their number then installing it in their softphone is not viable, especially for 100+ users.
Photo of Bob Robinson

Bob Robinson, Champion

  • 5,262 Points 5k badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of Danno

Danno, Champion

  • 28,852 Points 20k badge 2x thumb
For the particular user, go into their settings OUTBOUND CALLER ID and change the Fax Number setting to the number you want to show on the cover page.  Log out of softphone, log back in, and then send a test.  I did a test on my system and it worked as you requested in your post.
Photo of Danno

Danno, Champion

  • 28,852 Points 20k badge 2x thumb
Here's what the fax looked like before I changed the setting: 404) 994-2663 is my main fax.


Photo of Danno

Danno, Champion

  • 28,852 Points 20k badge 2x thumb
And here is what it looked like when I changed it to my DID 678-261-4005.


Photo of Bob Robinson

Bob Robinson, Champion

  • 5,262 Points 5k badge 2x thumb
I am referring to the cover page, not the notification.  The users' settings in Outbound Caller ID are for it to show their own DID.

(Edited)
Photo of Danno

Danno, Champion

  • 28,852 Points 20k badge 2x thumb
Yep looks like you have it programmed right.  The cover page did show the correct number in my test (see below) - maybe it's an issue with the cover page you are using?  Just a guess....


Photo of Danno

Danno, Champion

  • 28,852 Points 20k badge 2x thumb
I will add that I gave up with RC's fax cover pages a long time ago.  Not that they are bad, but it's the same issues I had with FaxPro back in the 90's.  I just use one I created in MS OFFICE and attach it as the first attachment.  But that's just me. 
Photo of Mike

Mike, Official Rep

  • 94,248 Points 50k badge 2x thumb
You might try to delete any existing custom cover pages that you created before the most recent update. I noticed some things not updating and after I created new cover pages it worked. 
(Edited)

This conversation is no longer open for comments or replies.