Texting from Main Company number in RC desktop app does not work

  • 0
  • 1
  • Question
  • Updated 9 months ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Outbound Caller ID for Texts still not working

Since the recent update for the RingCentral desktop app from 19.8.1 to 19.9.1, setting the new Outbound Caller ID for Texts option to your Main Company number does not work. The option is visible and selectable, but will not send SMS from your Main Company number. Texting from the Main Company number works from the RC Phone app and the RC SMS API but does not work from the new RC desktop app, even if you are working from the operator extension.

Photo of ACCOUNT

ACCOUNT

  • 3,670 Points 3k badge 2x thumb

Posted 9 months ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.