Today started this issue when calling from desktop app: You haven’t registered your address for 911...... and they can't make a call

  • 0
  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
Users are hearing "You haven’t
registered your address for 911" when trying to make a call using the desktop app. This just started today. As an admin I go to their softphone in Phones and Devices, Emergency Address, Edit address, Click to agree, save. Then they can make a call. The emergency address is already in there, I do not have to even change that. 
This has happened to a couple people so far but most people use desk phones so it might not hit too many but I am guessing this is happening to others as of today! 
Photo of Rhonda

Rhonda

  • 708 Points 500 badge 2x thumb
  • Unsure of what will happen

Posted 2 weeks ago

  • 0
  • 1
Photo of Chris Duquette

Chris Duquette, Champion

  • 14,728 Points 10k badge 2x thumb
I think its somewhere in the "user details" as well. Don't hold me to it but I'm pretty sure it shows up more than 1 place.
Photo of Rhonda

Rhonda

  • 708 Points 500 badge 2x thumb
Unless it shows up in their settings so they can change it themselves I guess it doesn't matter. I want to send out a message telling users if they get that what to do to fix it. But if I have to fix if for them I am going to just wait until they reach out!  Thanks
Photo of Chris Duquette

Chris Duquette, Champion

  • 14,728 Points 10k badge 2x thumb
i'll try and see if i can find it and let you know where it occurs.

Photo of Lee

Lee, Champion

  • 2,230 Points 2k badge 2x thumb
It has happened to a couple of my users also. It is located under phones and numbers, phones, then edit the phone and it's at the bottom of the screen. I don't know if they are not checking the box but after I did it they could make calls again. 
Photo of Chris Duquette

Chris Duquette, Champion

  • 14,728 Points 10k badge 2x thumb
That's where I found it. I may be confusing it with activating the user from scratch and having to input it 2 times.
Photo of Rhonda

Rhonda

  • 708 Points 500 badge 2x thumb
Oh, I see it under my Polycom settings but not the softphone. For users that only have a softphone they should see it under their settings when the click to edit that phone? Kind of a lot of drilling in, I think it used to be in the User Details. But It is better than me having to do it I guess. 

Thanks 
Photo of Chris Duquette

Chris Duquette, Champion

  • 14,728 Points 10k badge 2x thumb
if its strictly a soft phone then i'd reach out to RC and see if they can help you out. Had an issue with the back end soft phone phone number that you cant see on your account was hacked. It was calling people and we had to open a case up with support. Maybe there is something behind the curtain they can adjust.
Photo of Lee

Lee, Champion

  • 2,230 Points 2k badge 2x thumb
If they have a digital line it should be there. I see it for my users that only have the softphone. I was going to open a ticket with support, the engineers are already looking into this. They are telling everyone to refresh the address page, check the box and click "I accept" until it is resolved.
Photo of Chris Verdin

Chris Verdin, Champion

  • 2,748 Points 2k badge 2x thumb
I've had 2 users today have the same issue.  
Photo of Jessica - Community Support

Jessica - Community Support, Official Rep

  • 1,246 Points 1k badge 2x thumb
Hi Everyone, 

I've got a couple resources for you! Check out the KB article here for instructions on how to update your E911 address. 

To change update your E911 address, navigate to the Device in question: 



A Digital Line on a Hard Phone will look like this: 

A Digital Line on a Soft Phone will look like this: 


If for any reason your settings do not look or function like the above, please