transferred calls going straight to speaker phone

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • Answered
when a call is transferred to one of our extensions, we pick the handset up to answer the call and the call is automatically on the speaker phone. Can this be shut off?
Photo of Tim Doriot

Tim Doriot

  • 90 Points 75 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of Danno

Danno, Champion

  • 26,248 Points 20k badge 2x thumb
What is the make and model of the desk set?
Photo of Tim Doriot

Tim Doriot

  • 90 Points 75 badge 2x thumb
we have the VVX 310
Photo of Tim Doriot

Tim Doriot

  • 90 Points 75 badge 2x thumb
Polycom
Photo of Danno

Danno, Champion

  • 26,248 Points 20k badge 2x thumb
The setting is called auto answer.  You'll need to access the web config to turn it off:  Preferences => Additional Preferences => Auto Answer. 
Photo of Danno

Danno, Champion

  • 26,248 Points 20k badge 2x thumb
You might also be able to to do via the phone. 
On the phone, press Menu > Settings > Basic > Preferences > Auto Answer > Auto Answer SIP Calls.
Should be NO.
Photo of Danno

Danno, Champion

  • 26,248 Points 20k badge 2x thumb
FYI, since you are reporting this is only happening on transferred calls, the web config has more options than the preference settings on the phone.