Voyager Legend UC automatically answers calls on my Samsung Galaxy S9? How do I disable it?

  • 0
  • 1
  • Question
  • Updated 7 months ago
  • In Progress
When using RC phone app on Samsung Galaxy S9plus my Voyager Legend UC headset automatically answers after 1 ring. How do I disable auto answer
Photo of Mike Straszheim

Mike Straszheim

  • 70 Points

Posted 7 months ago

  • 0
  • 1
Photo of Bond007DMC

Bond007DMC

  • 2,248 Points 2k badge 2x thumb
Are you using Windows 10 and Plantronics Hub software? If so, the setting for auto answer is in the Hub software, and sounds like it is enabled. You can disable.