What changed?

  • 1
  • 3
  • Question
  • Updated 5 months ago
What changed? I could not start or join a meeting via URL today until I closed the old desktop app and quit the new app. Very frustrating and had to use a free zoom meeting to deal with a client earlier until I ambled around to a work around.
Photo of Craig O'Neill

Craig O'Neill

  • 494 Points 250 badge 2x thumb

Posted 5 months ago

  • 1
  • 3
Photo of Guy Griffin

Guy Griffin

  • 448 Points 250 badge 2x thumb
Several of our users are having the same problem.
Photo of aaron Norris

aaron Norris

  • 122 Points 100 badge 2x thumb
Our meetings just all stopped working within the past hour. Now there's no video button at all
Photo of Craig O'Neill

Craig O'Neill

  • 494 Points 250 badge 2x thumb
Spontaneous behavior changes are disruptive, and I'm not getting any meaningful answers out of support.
Photo of aaron Norris

aaron Norris

  • 122 Points 100 badge 2x thumb
At least you can contact support, every time I call support it's this whole big thing with our account doesn't exist, has to go to a specialist, etc.. What a mess
Photo of Guy Griffin

Guy Griffin

  • 448 Points 250 badge 2x thumb
I was able to resolve the issue by uninstalling & reinstalling the RingCentral Meetings app.

Photo of Becky - Community Support

Becky - Community Support, Official Rep

  • 4,670 Points 4k badge 2x thumb
We're digging around to investigate. We'll share more information here as it becomes available!
@Craig and others, could you please share a screencast or https://www.loom.com/ of the problem you are facing? This would help our investigations. 
@Aaron Could you please create a support case? The support teams will look into your account and find out more details. Please include OS / App versions and screenshots / screencasts of the issue.
Photo of aaron Norris

aaron Norris

  • 122 Points 100 badge 2x thumb
I will try but every time I contact support you say my account doesn't exist, company doesn't exist, etc.. Last time it took 1-2 hours on the phone before I could open a case. This happens every time as well
Photo of Guy Griffin

Guy Griffin

  • 448 Points 250 badge 2x thumb
@Samudra, one of my users recorded the issue.  Because the recording has some personal information, I don't want to post the recording link publicly.  How can I send it to you?
@Guy Thanks! You can reach me at firstname DOT lastName AT ringcentral DOT com
Photo of Guy Griffin

Guy Griffin

  • 448 Points 250 badge 2x thumb
@Samudra, thank you, email sent.
Photo of aaron Norris

aaron Norris

  • 122 Points 100 badge 2x thumb
I'm not even able to test at the moment, in both the desktop and web version of Glip the video icon disappeared around maybe 1PM MT or so. Can't even execute a video share/meeting
Photo of Alex

Alex

  • 72 Points
We have also problems all day long with this type of issue and we reinstalled the application which helped at first. But we are now at the end of the business day. I'll check on that again tomorrow.

Hi Alex, in case it helps: simply restarting the RC app should also work. 
Photo of Alex

Alex

  • 72 Points
We tried different things, as for example re-login or restart the Laptop, all without success. I will give it tomorrow another chance if the problem occurs again.
Photo of aaron Norris

aaron Norris

  • 122 Points 100 badge 2x thumb
I must be the only Glip only user (no RingCentral account). Something else very odd at the same time the Video/Meeting icon disappeared almost all of my Company Settings under Administration are gone. Compliance export, company settings, allowing guests, etc.. are just disappeared. Something is very wrong with Glip.

I did open a case earlier and haven't heard back yet