2FA times out

  • 31 January 2024
  • 1 reply

2fa is on by default and the code must be entered with 60 second. It takes longer than that on our network to receive email. So 2FA times out prior to the receipt of the email. How do I correct this?

2nd question, can I geofence out location to not require 2FA. Then only those not at work will require 2FA.

1 reply

With risk of being wrong:
regarding 2nd question - I believe that's not possible. Since 2fa is an account wide setting and not a user specific setting.

I think your only option is to get it disabled completely (speak to support) or use SSO.