Question

Any way to stop RingCentral from reducing the volume of other apps?

  • 3 July 2018
  • 5 replies
  • 618 views

I usually have a white noise youtube video going in the background to drown out distractions. When I place a call in RingCentral, the youtube noise volume gets reduced and stays lowered even after I hang up the call. I have to manually pause the video and unpause to get the volume back. Is there a way to fix this so that RingCentral doesn't lower the volume?


5 replies

https://www.youtube.com/watch?v=UJ6GmaZVFkU

Have this going. Don't pause the video when taking the call. Leave it going and make a test call. If you are using Windows, you will notice the plane sound gets reduced.
Good morning Sasha,

  I also tried this with the white noise link you provided and I am not able to reproduce this.  The white noise stayed at the same volume the entire time.  I am also running Windows 10 fully updated as the softphone is.  There is no setting on the softphone (RingCentral Phone) to change the volume of the sound.  I am curious if this is something that the audio driver/headset being used on your machine is doing.
If you are unable to reproduce this, then it's probably something on my end. I thought it might have something to do with the sound settings but the options in the screenshot below have had no effect. Thanks for your help anyways!





I have the same issue. I was the host of a meeting.  During the meeting I had my participant's pull up a video from YouTube to play it. What they found was that while the RingCentral meeting was going on their volume was severely diminished even if their microphone was muted. This continued even though they had the volume up all the way until they left the meeting. As the host was able to play the YouTube video at normal volume. Has anyone else had this issue and know a way around it?
Hey Sasha,

I can't seem to reproduce the issue you are experiencing. If I have a YouTube video going and receive a call on my desktop app, I have to pause the YouTube video before answering (otherwise you have the video and call audio going at the same time). Once I finish the call and play the video again everything is fine. 

Reply