Question

unable to join meeting "The meeting is scheduled for" wrong date and time thank scheduled.

  • 26 July 2019
  • 4 replies
  • 1567 views

several users in our organization have experienced an intermittent inability to join scheduled RingCentral meetings. They are presented with a message that says "The meeting is scheduled for (date/time)" and cannot proceed any further (screen shot attached). The date and time in the error message is random and does not match up with the date and time of the meeting the attendee is trying to join.


4 replies

Hey James, I haven't seen this error message before :/ Please do contact Tech Support so that they can gather the appropriate info and investigate. Let us know what they say!
Hello James,

Did you ever solve this? I am getting the same error in my instance BUT the time and date are not random, instead RingCentral takes the time and date when the meeting was scheduled.

Hope that helps,
Thorben
any resolution to this issue?  We are just about to give up on RC meetings

Yeah, so what worked for us is: use the Zoom Meetings plugin for Google Calendar. 

Reply