question

rational avatar image
rational asked mary-community-moderator commented

Can't Login to Support

When I try to login to support.ringcentral.com with the same login information I successfully login to service.ringcentral.com with I get and error message.

Login Error

REGISTRATION_HANDLER_ERROR

Your identity provider sent incorrect information

log in
16 comments
1 |1500 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Thanks for the info. I did read that post but it's been months since it was "a known issue" with no update.

0 Likes 0 ·

Can you clear your cache and cookies, and try again @rational. We refreshed your user email on the backend.

0 Likes 0 ·
Show more comments

I'm getting the same error still after clearing cache and cookies. Get the salesforce error when I hit Try Again. @Jessica-Community_Moderator please refresh my account if possible. It's been broken for several months now.

0 Likes 0 ·

Hi @Oliver Orlicki. Can you try clearing your cache and cookies and trying again?

0 Likes 0 ·

Hi, I'm facing the same issue. Could you do what ever you did for the other then I will clear cash and cookies and try it myself again

0 Likes 0 ·

Hello @Mirko Gasparovic. We refreshed your user email also on the backend. Can you clear the cache and cookies, please? Thank you!

1 Like 1 ·
jeff-haussler12150 avatar image jeff-haussler12150 jenn-community-moderator ♦ ·

I need this backend refresh also, I'm facing the same error.

0 Likes 0 ·

I've been getting this same error since last Friday. I'm trying to sign in using Google, as I've always done, but it does the same thing if I try logging in using my phone number + password.

I've tried clearing browser data, no change.

0 Likes 0 ·

@jeff-haussler Just responded to your other thread. Please let me know if you're still experiencing this issue.

0 Likes 0 ·

I am also receiving the same error message. Tried four different browsers but getting the same error.

0 Likes 0 ·
Show more comments

0 Answers

Customer Spaces

Work together.
From anywhere.

Team messaging, video meetings
and phone - all in one app.


Get the new RingCentral app