question

bhagyashree-more8248 avatar image
bhagyashree-more8248 asked ·

In glip won't able to search my glip

Hi Team
My bot registered successfully but after that when i search in glip. It's not showing my-bot. Any one know how solve this problem. 
aaa
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

· Write an Answer
Phong Vu avatar image
Phong Vu answered ·
After registered your bot app. You should wait for a few minutes before adding it to your Glip. Can you try again and let us know.

+ Phong
8 comments
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Phong I try after 10 mint then also it's not showing.
0 Likes 0 ·
I saw your question in another thread having problem with figuring out where to login Glip. Could you login Glip at https://glip.devtest.ringcentral.com/?

Can you list the steps you did so far so I would know how to help.

+ Phong 
0 Likes 0 ·
Yes I login in same link.search bot with my bot name but it's showing no result found.
0 Likes 0 ·
May I ask you again "Can you list the steps you did so far so I would know how to help?"

Also check your steps against this instruction.  https://github.com/pkvenu/developing-locally-with-Glip
0 Likes 0 ·

List of instruction which I follow :

 

         Clone the Branch

    1. Run this command: git clone https://github.com/ringcentral/glip-botman.git -b bot-provisioner
  1. Install Composer Packages
    1. Run this command: composer install
  2. Create a .env with the following contents
    1. Refer to attachement
    2. Please make sure you copy paste the GLIP_REDIRECT_URL into the   OAuth Redirect URI in your app ( developer portal )
  3. Run Ngrok :
    1. Run this command: ngrok http 8080
  4. Run the Built in PHP-Web Server in a new console tab ( same path ):
    1. Run this command: php S localhost:8080
  5. Go to your app in developer portal -> Bot -> Add to glip ( Provide the same name that you have in your .env file )
  6. Run Index.php:
    1. Run this command: php index.php
  7. Login to https://glip.devtest.ringcentral.com/ using your sandbox credentials
  8. Search for the bot using the bot-name you provided above in the App Portal
0 Likes 0 ·
Show more comments

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.