question

David Harrell avatar image
David Harrell asked Gregory Simons commented

AudioCodes MP-124 on RingCentral

We are less than a month from go live on RC and I'm still fighting trying to get AudioCodes MP-124 devices to work properly with RC. I get the analog ports to show as registered both on the Audiocodes as well as on the RC side. But every time I lift a handset, I get nothing but a fast busy as soon as it is lifted. The logs on the AudioCodes shows constant rebuilding of the outbound proxy connections, so I believe that is where the problem originates, but nothing I've tried seems to help with this issue.

Does anybody have experience getting these to function properly

hardware
12 comments
1 |3000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Hi David, there is no guarantee that this will work with RingCentral since this is an unsupported phone. You can get help with Technical Support and they can try to manually provision it for you. All of our Support numbers can be found here. You can also create a web case here.

0 Likes 0 ·

Were you able to resolve this issue? My group recently completed a large campus conversion to ACO(RC) using several different models of AudioCodes Gateways.

0 Likes 0 ·

Yes, finally figured out the root causes of our issues. The MP-124s have an amphenol connector that looks properly keyed, but you can actually put a cable on upside down with no effort. Everything looked good, then I finally was able to determine through random chance that when the phone on port 23 was taken off hook, the light for port 3 was lighting up. I've proven the upside down cable on 3 different MP-124 units and 5 cables, some I built and some were store bought. Makes no difference. Can't do the same thing on a Cisco VG-224. So there is something not quite to spec on their port interfaces they put on that. The actual connection to RC was not the issue.

0 Likes 0 ·

Hello David, I'm having trouble getting an AudioCodes device registered as well. The device is MP-118, so not the same that you were working with. I was wondering if you had any instructions on how to have it setup and configured properly so that it would register on RingCentral. Would appreciate your feedback on this. Thanks.

0 Likes 0 ·

Kim, I can give you a few recommendations. First, make sure you are running the latest code level on the AC devices. I had no luck with a version that was just a rev or two behind.

I don't have access to one of the devices where I am at the moment, but I'll come back with some top point items (assuming they are similar on your device).

0 Likes 0 ·

I will check the latest code level on the AC device.

0 Likes 0 ·

Kim, sorry, I'm stuck on a go live that isn't going as smoothly as it should. Likely won't be able to get the response to you until Friday.

0 Likes 0 ·

Hi David, I am having a hard to figure out the AudioCodes MP-124 with RC. Where did you get the instruction for AudioCodes config setup? Can you share the basic info if you don't mind?

1 Like 1 ·

Thank you David, I appreciate your feedback. I can wait for your response until Friday. Appreciate your help!

0 Likes 0 ·

I know this is an old post, however a few pointers would be helpful if you can remember anything about the install? The FX ports simply don't want to register! Registrar set to sip.ringcentral.com:5060

Proxy enabled and set to relevant outbound url and port. Enpoint number set as username, analogue authorisation user as auth id, password as password.

Register per endpoint enabled, TCP connection throughout and still no joy! Am I missing something obvious?

0 Likes 0 ·
Show more comments

0 Answers

Work together.
From anywhere.

Team messaging, video meetings
and phone - all in one app.


Get the new RingCentral app